Installation auf All-Inkl

Fragen zur Installation und zu den ersten Schritten mit WaWision
Antworten
low5
Beiträge: 0
Registriert: Di 15. Mär 2016, 21:47

Installation auf All-Inkl

Beitrag von low5 » Mo 15. Jul 2019, 15:27

Hallo,

wollte die aktuelle Version auf All-Inkl installieren. Soweit hat es auch geklappt. Keine Fehlermeldungen.
Nach der Installation kommt der Login und nach dem Login Versuch hängt das System.

PHP habe ich 7.3 ausgewählt.

Woran könnte es liegen?

Ich habe im Wiki dies gelesen:

"Vor der Installation ist darauf zu achten, dass der Ordner 'conf' und 'userdata' vom Webserver aus beschrieben werden dürfen. Es gibt Provider wie z.B. All-Inkl. bei denen die Rechte des Webservers vor der Installation nur per Kundenmenü entspr. eingestellt werden können."

Was muss geändert werden?

Danke

low5
Beiträge: 0
Registriert: Di 15. Mär 2016, 21:47

Re: Installation auf All-Inkl

Beitrag von low5 » Mo 15. Jul 2019, 15:59

Jetzt scheint es zu gehen, allerdings bekomme ich noch folgende Fehler:

Das Userdata Verzeichnis ist nicht schreibbar (Rechte) oder die Festplatte ist voll
- Habe aber den Ordner dem PHP User zugewiesen und die Berechtigung ist 755

Cache-Verzeichnis ist nicht beschreibbar! Bitte /www/cache/ beschreibbar machen.
- Habe aber den Ordner dem PHP User zugewiesen und die Berechtigung ist 755

low5
Beiträge: 0
Registriert: Di 15. Mär 2016, 21:47

Re: Installation auf All-Inkl

Beitrag von low5 » Do 18. Jul 2019, 11:20

wurde gelöst

Benutzeravatar
fischeranalytics
Beiträge: 0
Registriert: Mo 24. Jul 2017, 16:18

Re: Installation auf All-Inkl

Beitrag von fischeranalytics » Mi 28. Aug 2019, 14:00

Und wie wurde es gelöst?
Muss das ganze Xentral Verzeichnis dem Nutzer "PHP-User" gehören?

Antworten