Installation von WaWision 17.1 oder 17.3

Fragen zur Installation und zu den ersten Schritten mit WaWision
chrislinde
Beiträge: 0
Registriert: Do 22. Feb 2018, 16:47

Installation von WaWision 17.1 oder 17.3

Beitragvon chrislinde » Do 22. Feb 2018, 16:56

Hallo,
ich nutze seit einiger Zeit WaWision 16 bzw. bin ich dabei es in meine Strukturen einzuführen und bin bisher sehr zufrieden damit. Nun ist die Version 17.1 und 17.3 erschienen. Die 17.3 hat unter anderem das Feature das Rechnungsnummern mit Datumswerten versehen werden können was ich gerne hätte. Ich habe mir die Version 17.3 aufgesetzt und konnte sie nach der Einrichtung auch Bedienen. Als ich nun eine Rechnung angelegt habe, musste ich feststellen, dass die Einzelposten unter dem Positionsreiter nicht angezeigt werden. Wenn ich auf die Rechnungsvorschau gehe, dann sehe ich die einzelnen Positionen der Rechnung gehe ich wieder in den Reiter Positionen sind keine Einträge gelistet.

Im Webserver Log taucht kein Fehler auf und ich kann mir bisher das Problem nicht erklären, deshalb wende ich mich an euch.
Es wäre schön, wenn jemand einen Tip für mich hat an welcher stelle ich noch suchen kann um das Problem zu lösen, es scheint ja außer mir keiner zu haben, was mir sagt es muss irgendwas spezielles meines Setups sein.

Setup:
- Centos 7
- php 7.0

lg chris

sauterbe
Administrator
Beiträge: 6
Registriert: Mi 31. Dez 2014, 14:34

Re: Installation von WaWision 17.1 oder 17.3

Beitragvon sauterbe » Fr 23. Feb 2018, 05:51

man muss die DB anpassen lassen.

am besten auf die kommendozeile gehen und php upgradedbonly.php einmal aufrufen.

chrislinde
Beiträge: 0
Registriert: Do 22. Feb 2018, 16:47

Re: Installation von WaWision 17.1 oder 17.3

Beitragvon chrislinde » Sa 24. Feb 2018, 15:41

Hallo sauterbe,
sauterbe hat geschrieben:
Fr 23. Feb 2018, 05:51
man muss die DB anpassen lassen.

am besten auf die kommendozeile gehen und php upgradedbonly.php einmal aufrufen.
Ich habe das von Ihnen genannte Kommando ausgeführt, ich bekomme die Ausgabe:
$ php upgradedbonly.php
STARTE DB Upgrade
ENDE DB Upgrade

Anschließend habe ich den httpd neugestartet, allerdings scheint das noch nicht die Lösung für mein Problem zu sein.
Ich habe das System auch nochmal in einer VM komplett neu aufgesetzt also direkt die Version 17.3 verwendet. Dort habe ich allerdings auch das gleiche Problem.

Ich werde als nächstes nochmal schauen das ich die genauen Anforderungen durch gehe und eine VM aufsetze die diese erfüllt um ein Fehler auf dieser Seite auszuschließen.

Ich Danke Ihnen erst einmal für die schnelle Unterstützung.

lg chris

sauterbe
Administrator
Beiträge: 6
Registriert: Mi 31. Dez 2014, 14:34

Re: Installation von WaWision 17.1 oder 17.3

Beitragvon sauterbe » So 25. Feb 2018, 08:42

haben sie eine lizenz? wie sind die ersten 4 ziffern?

oder war das eine reine OSS installation ohne update server zugang