Update 30.01.2020 schlägt fehl

Fragen zur Software
mschreiber
Beiträge: 0
Registriert: Fr 31. Mai 2019, 19:51

Re: Update 30.01.2020 schlägt fehl

Beitrag von mschreiber » Di 4. Feb 2020, 15:44

Freut mich dass ich helfen konnte. :D
beim "Dokument versenden" tritt ein Fehler auf und auch die PDF lässt sich nicht öffnen
Geht es etwas genauer? Welches Dokument wird wie versendet?
ggf. den Browsercache löschen (oder ein Private Fenster verwenden).

Chris1970
Beiträge: 0
Registriert: Mi 11. Sep 2019, 17:51

Re: Update 30.01.2020 schlägt fehl

Beitrag von Chris1970 » Do 6. Feb 2020, 10:20

Chris1970 hat geschrieben:
Fr 31. Jan 2020, 08:22
Hallo,

bei mir das selbe Problem, keine Fehlermeldung im Apache Log, nichts in der Chrome Konsole zu finden.

Gruß
Christian
Hallo,

Gibt es dazu schon ein Lösung von XENTRAL?

mfg
Christian

mschreiber
Beiträge: 0
Registriert: Fr 31. Mai 2019, 19:51

Re: Update 30.01.2020 schlägt fehl

Beitrag von mschreiber » Do 6. Feb 2020, 15:51

Mir ist nichts bekannt, auf Seite 2 habe ich eine Lösung gepostet die bei mir funktioniert hat.

Chris1970
Beiträge: 0
Registriert: Mi 11. Sep 2019, 17:51

Re: Update 30.01.2020 schlägt fehl

Beitrag von Chris1970 » Do 6. Feb 2020, 15:58

Danke, die hat auch funktioniert. Aber ich würde gerne wieder den "normalen" update Weh gehen ;)

andrejohn
Beiträge: 0
Registriert: Fr 20. Sep 2019, 08:57

Re: Update 30.01.2020 schlägt fehl

Beitrag von andrejohn » Fr 7. Feb 2020, 07:37

Guten morgen zusammen.

Die Lösung nach dem Update per CLI die upgradesystemclient2.php auszuführen scheint zu funktionieren. werde das heute noch im Produktivsystem testen.


wer das Problem noch nicht behoben hat:
1) Update durchführen
2) per SSH auf die console connecten
3) per root: "php upgradesystemclient2.php" in eurer Xentral/www Installation ausführen.

chriiS
Beiträge: 0
Registriert: Mi 7. Nov 2018, 17:04

Re: Update 30.01.2020 schlägt fehl

Beitrag von chriiS » Fr 7. Feb 2020, 13:59

mschreiber hat geschrieben:
Di 4. Feb 2020, 15:44
Freut mich dass ich helfen konnte. :D
beim "Dokument versenden" tritt ein Fehler auf und auch die PDF lässt sich nicht öffnen
Geht es etwas genauer? Welches Dokument wird wie versendet?
ggf. den Browsercache löschen (oder ein Private Fenster verwenden).
Nach dem Browsercache löschen ging es wieder :)
Nochmals vielen Dank für deine Hilfe!

mschreiber
Beiträge: 0
Registriert: Fr 31. Mai 2019, 19:51

Re: Update 30.01.2020 schlägt fehl

Beitrag von mschreiber » Mo 10. Feb 2020, 11:14

Gerne, dafür gibt es ja eine Community :-)

andrejohn
Beiträge: 0
Registriert: Fr 20. Sep 2019, 08:57

Re: Update 30.01.2020 schlägt fehl

Beitrag von andrejohn » Di 11. Feb 2020, 06:38

Funktioniert auch im Produktiveinsatz bestens. Nur ist bei mir die anscheinend die .css defekt.
Inhalte einiger Tabellen sind verschoben, bzw Farben stimmen nicht. Aber das ist wohl das kleinere Übel :D

andrejohn
Beiträge: 0
Registriert: Fr 20. Sep 2019, 08:57

Re: Update 30.01.2020 schlägt fehl

Beitrag von andrejohn » Di 11. Feb 2020, 06:55

Kommando zurück. hab ich selber verusacht, duch das editieren der color2.css :idea:

wollte eigendlich nur das im Kalender die Balken für Termine komplett in Farbe angezeigt werden, also das --Fieldset soll die Balkenfarbe nicht mehr überlagern. aktuell werden ja nur die ersten mm farbig markiert.

MarkoS
Beiträge: 0
Registriert: Fr 23. Sep 2016, 15:52

Re: Update 30.01.2020 schlägt fehl

Beitrag von MarkoS » Di 25. Feb 2020, 14:26

Hab nun auch das Update durchgeführt.
Mit den gleichen Problemen....

Nur zusätzlich kommt nun die Vorschau der PDFs nicht mehr. Betrifft Angebot, Auftrag, Rechnung.
Lieferschein funktioniert kommischerweise.


Folgender Fehler kommt.

Ich bin mir auch nicht mehr ganz sicher aus welchem Pfad das Briefpapier gezogen wird.
Es gibt 3 Pfade in dem eine class.briefpapier.php zu finden ist.
Dateianhänge
Xentral_Error2.JPG
Xentral_Error2.JPG (47.99 KiB) 46 mal betrachtet
Xentral_Error.JPG
Xentral_Error.JPG (69.63 KiB) 46 mal betrachtet

Antworten